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Audio Decoders supported

oJRealAudio® (cook, atrc, spro, raac)

oDMicgosoft@ WindowsMediaTM Audio (WMA 9 Standard)
o[JMP

o[JAAC and AAC+

O[JFLAC (lossless)

O[JWAYV (lossless)

o[JAU

o[JAIFF

o[JOGG Vorbis

iPhone Application Quick Start Guide

Step 1 Upgrade your Grace Internet radio Firmware to software pack V257-a-865-a-349 or later.

On the Grace Internet radio menu:

1.[1Choose ‘Settings'

2.[IChoose ‘Upgrade Firmware’

3.[JThe display will search for a new update. If a new update is available, the menu will ask ‘Are you
Sure?’

4.] Choose ‘yes’

Note: Do not unplug your radio from the power while it is downloading. The radio’s display will show
the clock when it is finished downloading. If you do not upgrade your radio's software, radio will not
function correctly with the new iPhone remote control software.

Step 2 Download the Grace internet radio application from iTunes.

Open the iTunes application. Select the ‘iTunes Store’ on the left hand column. Search for the
application by using the search bar in the upper right corner. Type ‘Grace Digital remote control' in
the iTunes 'search store' bar. Sync your iPhone or iPod Touch to move the application to your device.

Step 3 Turn on Wi-Fi setting on the iPhone or iPod Touch
Make sure the iPhone or iPod Touch uses the same Wi-Fi network as your Grace Internet radio(s).
Step 4 Turn Wireless Standby Mode ‘On’ for your Grace Internet radio

Activate the Wireless Standby mode to keep radio active for remote control responses.
1.[IChoose ‘Settings'

2.[IChoose ‘Network Configuration’

3.[JChoose ‘Wireless Standby’

4.[]Choose 'Yes’

Step 5 Enter a custom name for your Grace internet radio

The Grace Remote application will be able to control multiple internet radios which are on the same
Wi-Fi network. It is best to give each radio a custom name which the software can display the
current radio being controlled.

1.[1Choose ‘Settings'

2.[]Choose ‘UPnP’

3.[IChoose ‘Device Name’

4.[]Scroll the letters to enter a custom name like “Kitchen’

Step 6 Launch the Grace Remote control application on your iPhone

Note: Make sure that your iPhone or iPod Touch shows that you are connected to Wi-Fi. If the device
is not connected to WiFi, the Grace Remote control application will flash an alert message “No Wi-Fi”
and close the application. Please turn Wi-Fi on before starting the application again.

Note: If you have only one Grace Internet radio on your network the application will automatically
connect to your active Grace Radio. If you have more than one radio, you can now choose the ‘radio’
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button on the Grace iPhone application and choose the radio you want to control.

Master Reset to Internet Radio

Unplug the power from the Internet Radio
. Hold the select key in and keep it depressed while you plug the radio back in.

1
2
3. Keep the select key depressed until the display confirms "Master Factory Reset".
4. Now you can release the select key and the unit will cycle thru the test.

5

All Network information including the wireless security key (if needed) will have to be re-entered.

Registration Key not working

Most likely the firewall is blocking the radio from accessing the internet. check the IP address in the
radio to help determine what is going on.

Settings > Network Configuration > View Config > Scroll to IP address

If the IP address is 192.168.777.7?7, the the radio is connected to your wireless router but the firewall
on your network is blocking the connection. Try turning off the firewall in your router. (not your
computer). Once successfully connected, try playing a free radio station. If the radio is successful,
immediately upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"

If the IP address is 169.254.?7?.?7?7, then the radio is not connected to your wireless router. Most
likely the wireless security key you entered is incorrect. Try re-scanning for the wireless router
again and enter the correct security key. It is important that you enter the password case sensitive.
If there are lower case letters, scroll past the capital letters to the lower case letters.

Once successfully connected, try playing a free radio station. If the radio is successful, immediately
upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"'

Streaming Protocols supported

o[JRTSP (Real Time Streaming Protocol)
Oo[JMMS (Microsoft Media Server Protocol)
O[JHTTP (Hyper Text Transfer Protocol)

Audio Archiving

No Sound while Recording Audacity

You cannot automatically play records through the computer speakers unless you are recording,
because the turntable has been designed primarily as a recording turntable. To hear your music in
Audacity while recording, make sure software playthrough is enabled on the Audio I/O tab of
Preferences, then click in the right-hand recording VU meter with the microphone symbol, which
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turns on "monitoring”. Click in the meter again if you want to turn monitoring off.

If the VU meters are not visible, go to the Interface tab of Preferences and check Enable Meter
Toolbar. In Audacity 1.3.3 or later, click View > Toolbars > Show Meter Toolbar.

How to Burn Audio CDs

Audio CDs always contain high quality uncompressed PCM stereo data at 44 100 Hz sample rate, 16
bit resolution. So if you want to burn an audio CD, you should always export the file you want to
burn as a 44 100 Hz 16 bit stereo WAV or AIFF file. To configure Audacity to do this:

At the bottom left of the Audacity window, set the Project Rate to 44 100 Hz.

If you are using a 1.2.x version of Audacity, go to the File Formats tab of Preferences, and in the
'l')Unc((:)m)pressed Export Format" dropdown, choose WAV (Microsoft 16-bit PCM) or AIFF (Apple/SGI 16-

it PCM).

If your Project does not already contain a stereo track, click Project > New Stereo Track (or in
Audacity 1.3.3 or later, Tracks > Add New > Stereo Track). It does not matter that this track is
empty, its purpose is just to make Audacity export your recording as a stereo file. This step is not
needed if you are burning to CD with iTunes.

Click File > Export as WAV or File > Export as AIFF. If using 1.3.3 or later, click File > Export and
choose "WAV, AIFF and other uncompressed types" in the "Save as type" box, then click the
"Options" button and choose "WAV (Microsoft 16 bit PCM)" or "AIFF (Apple/SGI 16 bit PCM)".

When you come to burn the CD, be sure to tell the burning software to burn an "audio CD"
or "music CD" (not a "data CD" or MP3 CD").

Always use a high quality CD-R disc. Some standalone CD players may refuse to play CD-
RW discs properly.

Because audio CDs must always contain uncompressed 44 100 Hz 16 bit stereo audio, they are
necessarily limited on a 650 MB ("Red Book Standard") or 700 MB audio CD to 74 - 80 minutes
playing time respectively. If you need more playing time (e.g. to try and accommodate a C90
cassette or two LPs onto one CD), some CD burners will let you "overburn" into the blank CD space
so as to extend the playing time by a further few minutes, so giving you the possibility of up to 80
minutes' playing time on a 650 MB disc or up to 86 minutes on a 700 MB disc. Overburning (if your
burning software and burner supports it) is always done using Disc at Once (DAO) mode in which the
tracks are burnt continuously without turning the laser off. It is also theoretically possible to
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overburn using "90 minute" (790 MB) or "99 minute" (870 MB) CD-R discs. However there is no
guarantee whatsoever that your CD burner will accept such CD-R discs, or that your CD player will
play anything other than a Red Book Standard 650 MB disc burned with 74 minutes of audio. Audio
CDs

Audio CDs always contain high quality uncompressed PCM stereo data at 44 100 Hz sample rate, 16
bit resolution. So if you want to burn an audio CD, you should always export the file you want to
burn as a 44 100 Hz 16 bit stereo WAV or AIFF file. To configure Audacity to do this:

At the bottom left of the Audacity window, set the Project Rate to 44 100 Hz.

If you are using a 1.2.x version of Audacity, go to the File Formats tab of Preferences, and in the
't')Uncgm)pressed Export Format" dropdown, choose WAV (Microsoft 16-bit PCM) or AIFF (Apple/SGI 16-

it PCM).

If your Project does not already contain a stereo track, click Project > New Stereo Track (or in
Audacity 1.3.3 or later, Tracks > Add New > Stereo Track). It does not matter that this track is
empty, its purpose is just to make Audacity export your recording as a stereo file. This step is not
needed if you are burning to CD with iTunes.

Click File > Export as WAV or File > Export as AIFF. If using 1.3.3 or later, click File > Export and
choose "WAYV, AIFF and other uncompressed types" in the "Save as type" box, then click the
"Options" button and choose "WAV (Microsoft 16 bit PCM)" or "AIFF (Apple/SGI 16 bit PCM)".

When you come to burn the CD, be sure to tell the burning software to burn an "audio CD"
or "music CD" (not a "data CD" or MP3 CD").

Always use a high quality CD-R disc. Some standalone CD players may refuse to play CD-
RW discs properly.

Because audio CDs must always contain uncompressed 44 100 Hz 16 bit stereo audio, they are
necessarily limited on a 650 MB ("Red Book Standard") or 700 MB audio CD to 74 - 80 minutes
playing time respectively. If you need more playing time (e.g. to try and accommodate a C90
cassette or two LPs onto one CD), some CD burners will let you "overburn" into the blank CD space
so as to extend the playing time by a further few minutes, so giving you the possibility of up to 80
minutes' playing time on a 650 MB disc or up to 86 minutes on a 700 MB disc. Overburning (if your
burning software and burner supports it) is always done using Disc at Once (DAO) mode in which the
tracks are burnt continuously without turning the laser off. It is also theoretically possible to
overburn using "90 minute" (790 MB) or "99 minute" (870 MB) CD-R discs. However there is no
guarantee whatsoever that your CD burner will accept such CD-R discs, or that your CD player will
play anything other than a Red Book Standard 650 MB disc burned with 74 minutes of audio.

Burning software

Most computers already come with media player software that can burn CDs. For example you can
use Windows Media Player built into Windows or iTunes built into Macs. In either of these
applications, drag the files you want to burn from the location you exported them to into a "playlist".
Real Player is different and requires files to be added to "My Library" with its File > Add Files to My
Library command before burning. If you have not yet created a Real Player library, see this link and
for help burning to CD on Real Player go here .

You can also use a standalone burning program like Nero or Toast to burn your exported files. In this
case, open the files from within that software, not drag and drop them from your file manager.
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Note: Windows Media Player 11 will not accept WAV files for burning if they are dragged
straight into a burn list without having previously been played in Media Player. You will see a red
symbol and a "length of file cannot be determined" error. To solve this problem, drag the file into the
Media Player Library or into a playlist, then from there into a burn list. Also, this version of Media
Player cannot burn AIFF files, so you must export from Audacity as WAV. Neither of these problems
affect previous versions of Media Player.

Before burning, don't forget to choose the correct type of CD to burn, as explained above. For
example, to set iTunes to burn an "audio CD", go to the Advanced tab of its Preferences, click the
Burning tab, and at "Disc Format", select the "Audio CD" radio button.

Tone arm not playing to the end of the album?

If you are playing extended vinyl albums or special vinyl album configurations, the tone arm may not
play all the way to the end.
There is a small screw that can be adjusted to compensate for this problem. Lift the turntable

platter as shown in the attached picture and adjust the screw in 1/4 turn adjustments and test after
each adjustment until the proper tension fixes the issue.

Split Recording into Separate Tracks

Splitting recordings into separate tracks

From Audacity Wiki

If you have a vinyl or cassette recording with separate tracks on it, you most likely want to
export those tracks as separate audio files for your computer's music library, or so you can burn
them to separate tracks on an audio CD. This is easily accomplished in Audacity, using labels and
the export multiple function.

Related pages:

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 5 Of 17



Transferring tapes and records to computer or CD

How to burn CDs

Contents

1 Preparations

2 Labels

3 Automatic labelling based on silences
4 Export Multiple

5 Extra notes about burning to CDs

6 Gapless burning

6.1 Details for Linux

if (window.showTocToggle) { var tocShowText = "show"; var tocHideText = "hide";
showTocToggle(); }
Preparations

Using labels to split your recording into multiple tracks requires you to record all your tracks into one
audio track on the Audacity screen. To achieve this when you are recording, click Audacity's blue
Pause button (not the yellow Stop button) whenever you want to turn over the record or tape, then
click Pause again to restart the recording in the same track. Use "Stop" only when you have
completely finished recording into that audio track.

Pause

Stop
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Over-long pauses or noise/rumble can be deleted later at the editing stage by selecting the
audio in question and using the Edit > Delete command.

The labelling feature described below should not be used if you already have more than one audio
track in the Audacity screen (for example, one audio track for each side of an LP). If you have
recokrdﬁd your LP or cassette tracks into more than one Audacity track, you can join them into one
track thus:

Select the second track by clicking in its Track Panel (where the mute/solo buttons are).
Choose Cut from the Edit menu.

Place the cursor in the white space after the end of the audio in the first track.

Choose Paste from the Edit menu.

Close the second track by clicking the [X] top left of its Track Panel.

Simply repeat the process for any additional tracks you have open.

If you are using a 1.3.x Beta version of Audacity, instead of step 3, click anywhere in the first track
th%n Ipress END on your keyboard, then steps 4 and 5.
Labels

Labels not only mark a split point, but also allow you to name the individual snippets so they
correspond to each LP or cassette track. These names can be used as file names when you finally
export the files. The labels appear in a new Label Track underneath the audio track as you can see
in the example below. This happened to be a mono recording but the labels are exactly the same if
you have a stereo recording.

To add labels to mark the split points between the LP or cassette tracks, do this:

click in the recorded audio track at the start of each LP or cassette track, starting at the point
where the first track starts.
c click Pr)oject > Add Label at Selection (in 1.37: Tracks > Add Label at Selection) (or its hotkey,

TRL + B

optionally, start typing the name of the song immediately after Add Label at Selection (notice that
what you are typing should now appear in the label to the right of the flag, in the Label Track). You
can skip typing in the labels if you prefer, and instead choose a humeric sequence when you come
to the Export Multiple command.

if you wanted to lengthen the gap between this track and the previous one, you could do it now:
click in the audio track in the current gap, then Generate >Silence and choose the length of silence
to insert. You could also silence a noisy gap by selecting the area of the gap and then Generate >
Silence (or use the Edit > Silence hotkey CTRL + L). Note however that noise between tracks can be
used as a noise profile for removing noise from the recording.

click at the start of the second track (this confirms any typing you made in the label),Project >
Add label at Selection again, type the second label and so on.
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If you cannot type in the label at any stage, click in it to give it focus, then type.

If you make a typing error, press Backspace. If you get the label in the wrong place and want to
delete it, click on it and press Backspace until you have deleted all of the characters in the label,
then press Enter. In 1.3 Beta, pressing Backspace after the last character is deleted automatically
deletes the label. To delete multiple labels, select an area in the Label Track containing all the label
flags you wish to delete, and choose Silence or Delete from the Edit Menu. If you want to remove the
Label Track and start over again, click the [X] far left of the Label Track to close it.

Note that if you cut or delete a section of the recording after you have placed labels, this will leave
the labels in the wrong place. To solve this, select the area to cut or delete in both the audio track
and the Label Track.

Each name you type in the label must be different. Two notes here: First, avoid using system-
prohibited characters in the labels. These will cause a "cannot export audio to..." or "unable to open
target file for writing" error, or in the case of colon ":" will cause the exported file to be invalid. Here
are examples of common system-prohibited characters:

\/ oi* 2t <> |

All the above characters will fail on Windows. "/", "\" and ":" will fail on Macs. These are operating
system limitations. If you want to use quotations in your labels, use two ' characters together.
Second, if you're using a 1.2.x version of Audacity, you cannot type a lower case "z" in the label due
to a bug. You can type an upper case "Z". This is already fixed in the Beta 1.3.x development version
of Audacity, but in 1.2.x, go to the Keyboard tab of Preferences and change the hotkey for "Find
Zero Crossings" from Z to CTRL + Z, or to some other combination that includes a modifier such as
CTRL or ALT. Alternatively, simply copy the letter “z" from here and paste it into the label name.
Automatic labelling based on silences

If you have well defined silences preceding the starts of each track, go to the Analyze menu >
Silence Finder. Silence Finder will attempt to automatically label the track split points based on the
silences between the tracks.

If Silence Finder is not in Audacity you can obtain it as a Nyquist plugin here . Simply select and

copy the full text that appears when you click the link, and paste it into a new empty text file in

Notepad or similar text editor. Ensure WordWrap is off. Then save it as silencemarker.ny.

Alternatively, go here , scroll down to SilenceMarker.ny, right-click or control-click over the link and

save it to your drive. Then move SilenceMarker.ny into the Plug-Ins folder inside your Audacity

idns1:calllation folder and restart Audacity. On Windows machines, Audacity's installation folder by
efault is at:

C:\Program_Files\Audacity
On Mac OS X, it is usually under Applications.
If there is a long silence after the end of the last track, Silence Finder may well add a superfluous

label here. To delete this label and the silence, select the area of audio you want to cut and drag the
selection down into the Label Track, then Edit > Silence or Edit > Delete.

Export Multiple
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The File > Export Multiple command will export all your audio files at one go (one per LP track, each
with its own filename), based on your chosen split points. When you click File > Export Multiple, a
dialogue box pops up where you choose your Export Format, the Export Location, and how to name
your files.

Above you can see the default settings of the dialogue once you have chosen the Export Format and
Export Location.

Export Format

Choose WAV or AIFF if you are going to burn an audio CD. Choose MP3 if you want a smaller file for
storage on your computer or on a portable player like an iPod. Note MP3s have slight quality loss
compared to WAV or AIFF which have perfect quality. If you want to export to MP3, you need to add
the LAME MP3 encoder to your computer and tell Audacity where it is - see Lame Installation for help
on this. Note that whenever you're exporting as MP3, its Title ID3 tag will be automatically
determined by the exported filename, and the Track Number ID3 tag will be automatically
determined by the order of the tracks on screen.

Export Location

In 1.2.x versions of Audacity you need to choose a directory that already exists - you cannot create a
directory by typing its name in the Export Location box. Beta 1.3.3 or later does allow you to create
alnekw dri]rectory in this way, or to make a new folder in the dialogue that pops up when when you

click "Choose".

To export your files to iTunes (for example to transfer to an iPod), choose any suitable
location on your hard drive, and import the files into iTunes from there. Audacity cannot export to
Apple formats like MOV or MP4, but if you want to have your recording in MP4 format, you can
export it as eithéar WAV or AIFF as above and convert it to MP4 in iTunes. See further help exporting
to iTunes or iPod.

Split files based on...

When you are splitting a long single track up by using Labels as in this tutorial, the Labels button is
automatically selected and cannot be deselected. As an option, you can check the box "include
audio before first label". This will enable you to place your first label at the start of the second song
instead of at the start of the first song, which is one less label to place. Type the name you want for
this first file name in the "First file name" box.

Name Files

If you've typed the exact name you want for each track in the label, you'll want to leave the "Name
Files using Label/Track Name" button selected, then each exported audio file will have exactly the
name that you typed.

If you did not type in the labels, and you leave the "Name Files using Label/Track Name" button
selected, your exported files will be named in the form ".wav", "-2.wav" and so on. If you want to
give your files a more elegant name, select the "numbering consecutively" button instead, and type
a name in the "File name Prefix" box underneath the button. This word or phrase will then be the
prefix for a numerical sequence. For example, if you type in the box "Serenade", the exported files
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will be in the form "Serenade-1.wav", Serenade-2.wav" and so on.

Overwrite existing files

Generally, leave this box checked. If checked, Audacity will simply overwrite any existing files with
the same name without asking. This is useful if for example you don't like the files you exported, or
got the labels in the wrong place, and want to export multiple again. If you uncheck this box,
Audacity will process the multiple export, but if it encounters previously exported files with the
same, it will create new files with "-2" or similar appended to the filename.

Extra notes about burning to CDs

Before you Export Multiple for real there are three things you must do:

1) Most users want to burn an "audio CD" that will play on standalone CD players (not just in their
computer). To do this you must configure Audacity to export 44 100 Hz, 16 bit stereo WAV or AIFF
files, so that the files are compatible for burning as an audio CD. To do this:

At the bottom of the Audacity window set the Project Rate to 44 100 Hz.

On the File Formats tab of Preferences, in the "Uncompressed Export Format" dropdown, choose
WAV (16-bit...) or AIFF (16-bit...).

If your Project does not already contain a stereo track, click Project > New Stereo Track (or Tracks
> Add New > Stereo Track in Audacity 1.3.3 or later). It does not matter that this track is empty, its
purpose is just to make Audacity export your recording as a stereo file.

Make sure you specifically tell your burning software to burn an "audio" or "music" CD, not a "data
CD". For more help on burning CDs, see How to burn CDs.

2) Make sure your Project Rate (Hz), as shown in the Project Rate button bottom left of the Audacity
screen, matches the rate showing in the Track Panel (where the mute/solo buttons are). If you don't
do this, and you're exporting WAV or AIFF files, silences may be added at the end of tracks and the
labels may not export in the correct position. This is due to a bug when resampling is done between
the Project and Track Rate upon export. If necessary you can select your track by clicking in the
Track Panel then Project > Quick Mix, which will resample the track to the Project Rate. Then simply
delete the excess silence generated at the end of the track and the export will have no added
silence. In 1.3.x, click Tracks > Resample, and in the box that pops up, enter the rate showing in the
Project Rate button.

3) Set Audacity to make your track splits at the 1/75th second frames that CDs use. This should
ensure that you will not get clicks between tracks on account of the burning process, and that CD
burning programs should be able to burn without pauses if you don't want to add gaps between the
tracks in the burning software. To enable splits at CD frames in Audacity 1.2.6:

Click View > Set Selection format, and select "CDDA min:secs:frames 75 fps"
Then click Edit > "Snap to" and choose "On".

In 1.3.x instead of step 1) above, you click on one of the downward pointing arrows in any of the
three fields in the Selection Bar (see http://audacity.sourceforge.net/download/features-1.3-d.php )
in order to choose the selection format.

Gapless burning

By default, many CD burning programs will add a 2 second gap between CD tracks, so be aware of
this when placing your labels, and consider deleting excess silences between tracks. While most
programs will optionally let you burn the CD with no gaps between the tracks, some including
Windows Media Player, have no such option. If you have Windows Media Player 9 and Nero burning
software, you can try this plugin which should allow you to burn directly from Media Player with no

gaps.

Unfortunately, the "no gap" option in some burning software still leaves a momentary but
perceptible gap between tracks, which is an irritation if your audio track is a continuous piece of
music. While you can solve this problem by exporting your track as a single audio file, so you only
have one CD track, you then have no means of navigating around the CD. There are two solutions.
The first is to use CD burning software and a burner that supports "disc at once" (DAO), in which the
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tracks are burned without turning off the laser. Sometimes, "no gap" is equivalent to "DAO", but
sometimes it isn't. So check the manual for your burner and software - the vital thing is that the
laser runs across the tracks without interruption.

Additionally, make sure you don't export MP3 files for burning to your gapless CD, even if you're
burning a "data CD", because MP3s have inherent silence padding due to a restriction of the MP3
format.

An alternative and recommended solution is to not split the track up at all in Audacity. Instead,
export it as one long file, and burn that file with DAO and a "cue sheet" that marks the starting times
of each CD track. Cue sheets can be created as simple plain text files. Audacity currently has no
direct means of creating a cue sheet from the track labels, however if you use Audacity's File >
Export Labels command, you can export track starting times and label name data as a text file. This
file could then be edited to make a cue sheet.

Each track in a Cue Sheet is of this format:

TRACK (number) AUDIO
TITLE "(name)"
PERFORMER "(name)"
OOIISICIZ)JI(E))(() 01 (start time) in the format minutes:seconds:frames with the first track always being

Audacity cannot currently export Cue Sheets but it is possible to use the File > Export Labels
command to export a text file representing the label positions, then on Windows and Linux use
label2cue to convert the minutes and seconds data in the text file to minutes, seconds and frames
data laid out in cue sheet format.

Note you may still hear hear the most momentary gaps between tracks even on DAO burned CDs,
unless the CD player supports true gapless playback. Many CD players do not support gapless
playback properly because the hardware simply doesn't buffer the audio data properly. However
quite a few computer-based media players can use DSP effects when playing back audio to give
_Ql_roper %)apless playback, even of CDs not burned with DAO. An example of such a player is Apple's
iTunes 7 .

Cell2Tel

Pairing LG Phones to Cell2Tel

:cf I},iou have problems pairing the LG cell phones like the LG Dare with the Cell2Tel, then do the
ollowing:

1. Disable the "auto connect to hands free device" setting on the phone.
2. Try to pair it with the Cell2Tel.
3. Once it paired successfully, re-enable the auto connect setting.

Internet Radio

Generated by KnowledgeBuilder - http://www.activecampaign.com/kb 11 Of 17



AT&T 2Wire Compatibility issues

AT&T is blocking some of the ports that the Grace internet radio needs to communicate with our
servers. This bockage is being done in the 2wire modem.

Check the IP address in the radio to help determine what is going on.
Settings > Network Configuration > View Config > Scroll to IP address

If the IP address is 192.168.777.?77, the the radio is connected to your wireless router but the firewall
on your network is blocking the connection. Try turning off the firewall in your router. (not your
computer). Once successfully connected, try playing a free radio station. If the radio is successful,
immediately upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"

If the IP address is 169.254.77?.?7?7, then the radio is not connected to your wireless router. Most
likely the wireless security key you entered is incorrect. Try re-scanning for the wireless router
again and enter the correct security key. It is important that you enter the password case sensitive.
If there are lower case letters, scroll past the capital letters to the lower case letters.

Once successfully connected, try playing a free radio station. If the radio is successful, immediately
upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"

1. While the radio is now working, please do the Settings > Update Firmware > "Are you sure?" >
Select "Yes". This will update the upgrade the software to latest version which we have some key
work fixes for this AT&T blockage for. This firware update will not delete any of the network
settings you have in the radio.

2. After the radio reboots from the firmware update, go to Settings > Network Config > Wireless
Standyby > Select "On". This will keep the ip connection with the 2wire even when you turn the
radio off. This way the radio will not incur IP conflicts and will lookup radio stations faster for you.

If you are still having problems, call AT&T Technical support for your DSL modem. Explain to them
that the firewall in the 2wire modem is blocking the internet radio from accessing the internet. They
will remotely change the settings in the modem, it should take them 5 min if you get someone that
knows how to do it. Explain to them its like connecting an Xbox to the network.

Sirius Internet Radio - Trouble Shooting Guide

SiriusXM Internet Radio - Trouble shooting guide

Dear Sir / Madam,

This guide is intended for users who cannot connect their Grace Digital Internet Radio to the
SiriusXM service. The common error is the radio will display 'change password or username' after
the user types in their Sirius user name and password in the Grace Digital Internet radio.

Prior to trouble shooting your SiriusXM service you must 1st verify that your Grace Digital Internet
radio is connected to your broadband internet network and you are able to listen to other internet
radio stations i.e. Non Sirius radio stations. If you cannot listen to other radio stations or you cannot
connect to your broadband internet network you will need to first resolve those issues BEFORE
trouble shooting your SiriusXM connection.

After verifying that you are connected to your network and able to listen to other stations please
review the following:

1. If you were initially an XM customer you will need to go to www.SiriusXM.com and create a
new username and password. Legacy XM user names and passwords will NOT work with Grace
Digital or any brand of Internet radios.

2. Verify that your SiriusXM subscription package includes &lsquo;internet Listening&rsquo; by
going to www.siriusxm.com and select &Isquo;Listen Now&rsquo; and enter in your SiriusXM user
name and password. If you are able to listen on the SiriusXM web site then you will be able to listen
on a Grace Radio.

3. Verify that you have correctly entered your user name and password on the Grace radio. The
main errors are:
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a. The user name or password is not entered in the correct UPPER and lower case format. For
example: UserNamE PASSworD

b. There is a space in FRONT of the user name or password. Please select the back button to go
to the beginning of the user name and reenter the user name without the space then select
&lsquo;END&rsquo; then reenter the Password verifying there is not a space at the beginning of the
Password and select &Isquo;END&rsquo;.

C. There is a space at the END of the user name or password. When the username is displayed
press the back space once to delete the empty space then select &lsquo;END&rsquo; then when the
Password is displayed press the backspace once to verify there is no space then select
&lsquo;END&rsquo;.

4, Many user&rsquo;s change their SiriusXM user name and password during the lifetime of their
contract with SiriusXM. If you have changed your SiriusXM user name or password with SiriusXM
please make sure you update your radio with the new SiriusXM username and/or password.

5. If you have recently renewed your contract with SiriusXM please verify that they have
renewed your Internet radio service portion of the subscription.
6. SiriusXM Internet radio service is not available outside the continental US and Canada.

If you still unable to listen to SiriusXM Internet radio service on your Grace radio please contact
www.gracesupport.com. You will need to provide the following information on the trouble ticket for
Grace Tech support to assist in resolution.

&bull; Your name

&bull; Email address

&bull; Phone number

&bull; Your radio model number

&bull; Your radio serial number (you can find it in the 'settings' menu. Choose 'settings' then choose
'version' then scroll the knob until you see 'serial number' on the display):

&bull; Your Sirius User name and Password

Regards,

Tech Support

www.gracedigitalaudio.com

http://www.gracedigitalaudio.com/forum/

Firewall Ports that block Radio Operation

Please note typical internet radio installations do not require any firewall or network configurations.
For technical users who set up their home network to maximum security and require the ports that
the radio uses please see the list below. Additionally, our radios have built in MAC addresses for
firewalls that use MAC address filtering . You can find your radio's MAC address via the following
menus:

On the main menu choose 'settings’, then 'network configurations' then 'view configuration' then
rotate the large select button left or right until you see 'MAC address'.

Ports required for the internet radio to perform two-way communications.

- TCP 5000 or 6000
- UDP 53

- TCP 80

- TCP 139

- TCP 445

- UDP 137

- UDP 138

Live365 Service

Live365 is a subscription service. They allow users to listen for free to the stations. For free users,
there is a limit to the number of free people listening to that station. That number is not specifically
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known. It does vary by channel bandwidth and channel quality. These rules apply to their service
regardless of whether you are listening on your computer or Grace Radio.

Live365 offers a VIP membership for $6-$8 per month. With this option you get commercial free
music, ultimate access (no bumping off) and higher bit rate streams.

Grace Digital does not participate in receiving any money from Live365. We simply provide access

customers access to the additional Live365 content along with all the other 16K plus choices of radio
stations.

Sirius Requirements for Operation

In order to stream your Sirius stations to your Grace Internet Radio you must be a Sirius Member and
you must upgrade to CD-quality sound (128K) for $2.99 / month

You can contact Sirius Customer Service to complete the Upgrade at 1-888-539-7474.

For further details, or to upgrade online, refer to: http://www.sirius.com/siriusinternetradio

Setting up Sirius on your Grace Internet Radio

Upgrade the Grace digital radio to the most recent Firmware available.  To upgrade your radio
please choose 'settings' and scroll the large 'select / menu' knob till you reach the menu item:
‘upgrade firmware'. The display will indicate '‘checking for upgrade' when the radio asks you if you
want to upgrade choose 'yes' by highlighting 'yes' and pressing in the 'select/menu' button. PLEASE
DO NOT UNPLUG the radio while the upgrade is performing. It will take 5 -10 minutes to upgrade
depending on your network speed. When the upgrade is complete the radio will go into standby
mode and you will see the clock on the display.

Turn the power back on

Scan for Networks and re-connect to your wi-fi router.

In the main menu choose 'internet radio’, Scroll the large 'select/menu' knob untill you reach the
'Sirius' menu item. Press the knob inwards.

Enter in your Sirius user name then scroll to choose 'end’

Enter in your Sirius password then scroll choose 'end’

After the radio accepts the user name and password press the back button.
Choose 'Internet radio'

Choose ' Sirius'

Setting Up Pandora on your Grace Internet Radio
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You first must register your radio on www.grace.reciva.com
To register you will need to do the following:

1) You will need your radios serial number and registration key. Go into your 'settings' menus and
go to the 'version' menu. When in the setting menu select 'register' and write down the key (code)
that is provided

2) Go to www.grace.reciva.com and enter in your registration key and create an account.

3) Then on the upper portion of the web page you will see a choice called &lsquo;get more
stuff&rsquo; and &lsquo;see extra features&rsquo;. Click on &lsquo;see extra features&rsquo; then
select &lsquo;Pandora&rsquo;. Enter in the email address you used with Pandora and password.

If yog don&rsquo;t currently have a Pandora account you can do that at www.pandora.com or on
our web site.

4) Go back to your radio and unplug it then plug it back in. Then turn it on. You will now have a
choice under the main menu titled ‘'personal radio'. Pandora will be in that menu item. Click on
Pandora and you will now be able to see your Pandora radio stations on your radio. You can now
create stations on your radio or on the Pandora web site.

How to do a Master Reset on your Internet Radio

In some instincenses it may be necessary to do a Master Reset your radio back to original factory
settings.  This is useful if your radio is locked up or not responding or you if you want clear any
configurations or connections which are have been incorrectly setup.

1) Unplug your radio from the power outlet

2) Press the large scroll / select button in and keep it pressed in

3) Plug the radio back into your power outlet while keeping the select button pressed in

4) If the software is working correctly the display will briefly show &lsquo;Grace Digital&rsquo; then
&lsquosinitializing&rsquo; then after about 20 -30 seconds it will display &lsquo;factory reset
complete&rsquo;. After you see &lsquo;factory reset complete&rsquo; you can release the large
select / scroll knob.

5) The display will then go blank for 5-10 seconds then depending on your set up ( wireless
connection on or off when in standby mode) the radio will turn back on in about 5-15 seconds and go
to the main screen where you scan for networks ( if this does not occur after 15-20 seconds press
the power (standby)button and then choose &lsquo;settings&rsquo;, &lsquo;network
configurations&rsquo;, &lsquo;scan for networks&rsquo;.  You will then scan for networks, choose
your network then reenter your password.

Podcast Streams do not play

If your radio plays internet radlo stations ok but you are unable to play a specific stream or podcast
that you are saving in your 'my stations’, 'my streams' or 'my podcast' folders typically it means
the URL that you have added is not the actual source URL. One way to check the URL is to see if a
media player comes up when you place your desired URL into a browser window. If a media player
comes up our radio will not be able to play that URL (stream, station, or podcast) . Our radio will
only be able to interpret the actual source media-stream URL.

A useful tool for extracting media-stream URLs from a webpage can be found
here: http://www.donationcoder.com/Software/Mouser/urlsnooper/index.html

However, the best way to locate the actual source URL that you desire is to contact the audio
stream provider directly.

iPhone Application Quick Start Guide
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Step 1 Upgrade your Grace Internet radio Firmware to software pack V257-a-865-a-349 or later.

On the Grace Internet radio menu:

1.0Choose ‘Settings'

2.[IChoose ‘Upgrade Firmware’

3.[JThe display will search for a new update. If a new update is available, the menu will ask ‘Are you
Sure?’

4.[] Choose ‘yes’

Note: Do not unplug your radio from the power while it is downloading. The radio’s display will show
the clock when it is finished downloading. If you do not upgrade your radio's software, radio will not
function correctly with the new iPhone remote control software.

Step 2 Download the Grace internet radio application from iTunes.

Open the iTunes application. Select the ‘iTunes Store’ on the left hand column. Search for the
application by using the search bar in the upper right corner. Type ‘Grace Digital remote control' in
the iTunes 'search store' bar. Sync your iPhone or iPod Touch to move the application to your device.

Step 3 Turn on Wi-Fi setting on the iPhone or iPod Touch
Make sure the iPhone or iPod Touch uses the same Wi-Fi network as your Grace Internet radio(s).
Step 4 Turn Wireless Standby Mode ‘On’ for your Grace Internet radio

Activate the Wireless Standby mode to keep radio active for remote control responses.
1.[1Choose ‘Settings'

2.[1IChoose ‘Network Configuration’

3.[JChoose ‘Wireless Standby’

4.[]1Choose 'Yes’

Step 5 Enter a custom name for your Grace internet radio

The Grace Remote application will be able to control multiple internet radios which are on the same
Wi-Fi network. It is best to give each radio a custom name which the software can display the
current radio being controlled.

1.0Choose ‘Settings'

2.[]Choose ‘UPnP’

3.[JChoose ‘Device Name’

4.[]Scroll the letters to enter a custom name like “Kitchen’

Step 6 Launch the Grace Remote control application on your iPhone

Note: Make sure that your iPhone or iPod Touch shows that you are connected to Wi-Fi. If the device
is not connected to WiFi, the Grace Remote control application will flash an alert message “No Wi-Fi”
and close the application. Please turn Wi-Fi on before starting the application again.

Note: If you have only one Grace Internet radio on your network the application will automatically
connect to your active Grace Radio. If you have more than one radio, you can now choose the ‘radio’
button on the Grace iPhone application and choose the radio you want to control.

Audio Decoders supported

o[JRealAudio® (cook, atrc, spro, raac)

oDMicgosoft@ WindowsMediaTM Audio (WMA 9 Standard)
oJMP

o[JAAC and AAC+

O[JFLAC (lossless)

o[JWAV (lossless)

o[JAU

o[JAIFF

o[JOGG Vorbis
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Streaming Protocols supported

o[JRTSP (Real Time Streaming Protocol)
Oo[JMMS (Microsoft Media Server Protocol)
O[JHTTP (Hyper Text Transfer Protocol)

Registration Key not working

Most likely the firewall is blocking the radio from accessing the internet. check the IP address in the
radio to help determine what is going on.

Settings > Network Configuration > View Config > Scroll to IP address

If the IP address is 192.168.777.?77, the the radio is connected to your wireless router but the firewall
on your network is blocking the connection. Try turning off the firewall in your router. (not your
computer). Once successfully connected, try playing a free radio station. If the radio is successful,
immediately upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"

If the IP address is 169.254.777.77?, then the radio is not connected to your wireless router. Most
likely the wireless security key you entered is incorrect. Try re-scanning for the wireless router
again and enter the correct security key. It is important that you enter the password case sensitive.
If there are lower case letters, scroll past the capital letters to the lower case letters.

Once successfully connected, try playing a free radio station. If the radio is successful, immediately
upgrade the software to the latest software version.

Settings > Upgrade Firmware > "Are you sure?" > Select "Yes"

Waterproof Audio

There are no articles in this category.
Telephones

There are no articles in this category.
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